The team Automattic has released another update for WordPress and now the version moves ahead to 2.6.3 just before the release of much awaited WordPress 2.7. Although the benefit of this particular update is just to ensure that your blog doesn’t get hurt with a particular security vulnerability and that’s why it’s good to act fast and update the WordPress as soon as possible.

As this update takes care of only one particular issue, so you can simply update two files and you’ll have an up to date version of WordPress. One only needs to replace these two files -

1. Class-snoopy.php
2. Version.php

The process is pretty simple! Just open up the FTP software and replace these two files which are in the wp-inlcudes folder and that’s it, you’ll have an up to date WordPress.

Note – WordPress is looking for icon designers for WordPress 2.7 dashboard too.

1 Comment

Featured Designs

Parent Society

Parent Society

Marijuana Maps

Marijuana Maps

Cake Journal

Cake Journal

CopyKat Recipes

CopyKat Recipes

Jessica Denay

Jessica Denay

Keith Ferrazzi

Keith Ferrazzi

Rennaissance Yoga

Rennaissance Yoga

Brink Zone

Brink Zone

Illustrious Author

Illustrious Author

Boca Care

Boca Care

KingsCast

Kingscast

Notecook

Note Cook

My Business Musings

My Business Musings

One Response so far | Have Your Say!

  1. Somewhere i read that even media.php file in wp-admin/includes need to be replaced….